Outbound/Inbound Phone Call Outage
Incident Report for Ringover US
Resolved
The root cause was with one of our media servers, and it has been quickly resolved by our noc team!
Posted Sep 06, 2024 - 12:08 EDT
Identified
The root cause of the error is identified.
Posted Sep 06, 2024 - 11:59 EDT
Investigating
Our NOC Team is investigating the outage and we will send updates out via the support status-page as soon as we have new info.
Posted Sep 06, 2024 - 11:56 EDT
This incident affected: Telephony (Outbound Calls, SMS).